<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.myripon.com/xmlrpc.php" />
<title>Press Release: Air Force Academy Athletic Participation Signing &#8211; myRipon.com</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="myRipon.com &raquo; Feed" href="http://www.myripon.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="myRipon.com &raquo; Comments Feed" href="http://www.myripon.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="myRipon.com &raquo; Press Release: Air Force Academy Athletic Participation Signing Comments Feed" href="http://www.myripon.com/press-release-air-force-academy-athletic-participation-signing/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.myripon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.myripon.com/wp-includes/css/dashicons.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='aba_frontEndCSS-css'  href='http://www.myripon.com/wp-content/plugins/ad-blocking-advisor/css/frontend.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.myripon.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='feedzy-rss-feeds-css'  href='http://www.myripon.com/wp-content/plugins/feedzy-rss-feeds/css/feedzy-rss-feeds.css?ver=3.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpemfb-lightbox-css'  href='http://www.myripon.com/wp-content/plugins/wp-embed-facebook/lib/lightbox2/css/lightbox.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpurp_style1-css'  href='http://www.myripon.com/wp-content/plugins/wp-ultimate-recipe-premium/core/css/layout_base_forced.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpurp_style2-css'  href='http://www.myripon.com/wp-content/plugins/wp-ultimate-recipe-premium/core/vendor/select2/select2.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpurp_style3-css'  href='http://www.myripon.com/wp-content/plugins/wp-ultimate-recipe-premium/premium/addons/user-menus/css/user-menus.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpurp_style4-css'  href='http://www.myripon.com/wp-content/plugins/wp-ultimate-recipe-premium/premium/addons/user-ratings/css/user-ratings.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpurp_style5-css'  href='http://fonts.googleapis.com/css?family=Open+Sans&#038;ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='wd_ads-public-css'  href='http://www.myripon.com/wp-content/plugins/ad-manager-wd/css/wd_ads_front.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='http://www.myripon.com/wp-content/themes/colormag/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='http://www.myripon.com/wp-content/themes/colormag-child/style.css?ver=1.1.8.1487782511' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='http://www.myripon.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://www.myripon.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.5' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://www.myripon.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.5' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://www.myripon.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='sabai-css'  href='http://www.myripon.com/wp-content/plugins/sabai/assets/css/main.min.css?ver=1.3.39' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-font-awesome-css'  href='http://www.myripon.com/wp-content/plugins/sabai/assets/css/font-awesome.min.css?ver=1.3.39' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-directory-css'  href='http://www.myripon.com/wp-content/plugins/sabai-directory/assets/css/main.min.css?ver=1.3.39' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.7 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-53612308-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-53612308-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.myripon.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.myripon.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.myripon.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.myripon.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.1.7'></script>
<script type='text/javascript' src='http://www.myripon.com/wp-content/plugins/ad-blocking-advisor/js/ad-blocking-advisor.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.myripon.com/wp-content/plugins/wp-embed-facebook/lib/lightbox2/js/lightbox.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.myripon.com/wp-content/plugins/wp-embed-facebook/lib/js/wpembedfb.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WEF = {"local":"en_US","version":"v2.7","fb_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.myripon.com/wp-content/plugins/wp-embed-facebook/lib/js/fb.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wd_ads = {"ajax_url":"http:\/\/www.myripon.com\/wp-admin\/admin-ajax.php","ajaxnonce":"9b5c0bf6e2"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.myripon.com/wp-content/plugins/ad-manager-wd/js/wd_ads.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.myripon.com/wp-content/themes/colormag/js/colormag-custom.js?ver=4.7.4'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='http://www.myripon.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=4.7.4'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.myripon.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.myripon.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.myripon.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='House Fire on John Roos Ave. &#8211; (Video)' href='http://www.myripon.com/house-fire-on-john-roos-ave-video/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://www.myripon.com/?p=2122' />
<link rel="alternate" type="application/json+oembed" href="http://www.myripon.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.myripon.com%2Fpress-release-air-force-academy-athletic-participation-signing%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.myripon.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.myripon.com%2Fpress-release-air-force-academy-athletic-participation-signing%2F&#038;format=xml" />
<!-- Favicon Rotator -->
<!-- End Favicon Rotator -->
          <style>
          .has-post-thumbnail img.wp-post-image{ display: none !important; }
          </style><meta name="google-site-verification" content="4xiT6QiYfJ9e9QPVj9jWysf-u52UESTtifi_LpyB758" /><!-- myRipon.com Internal Styles --><style type="text/css"> .colormag-button,blockquote,button,input[type=reset],input[type=button],input[type=submit]{background-color:#44a533}#site-title a,.next a:hover,.previous a:hover,.social-links i.fa:hover,a{color:#44a533}.fa.search-top:hover{background-color:#44a533}#site-navigation{border-top:4px solid #44a533}.home-icon.front_page_on,.main-navigation a:hover,.main-navigation ul li ul li a:hover,.main-navigation ul li ul li:hover>a,.main-navigation ul li.current-menu-ancestor>a,.main-navigation ul li.current-menu-item ul li a:hover,.main-navigation ul li.current-menu-item>a,.main-navigation ul li.current_page_ancestor>a,.main-navigation ul li.current_page_item>a,.main-navigation ul li:hover>a,.main-small-navigation li a:hover,.site-header .menu-toggle:hover{background-color:#44a533}.main-small-navigation .current-menu-item>a,.main-small-navigation .current_page_item>a{background:#44a533}.promo-button-area a:hover{border:2px solid #44a533;background-color:#44a533}#content .wp-pagenavi .current,#content .wp-pagenavi a:hover,.format-link .entry-content a,.pagination span{background-color:#44a533}.pagination a span:hover{color:#44a533;border-color:#44a533}#content .comments-area a.comment-edit-link:hover,#content .comments-area a.comment-permalink:hover,#content .comments-area article header cite a:hover,.comments-area .comment-author-link a:hover{color:#44a533}.comments-area .comment-author-link span{background-color:#44a533}.comment .comment-reply-link:hover,.nav-next a,.nav-previous a{color:#44a533}#secondary .widget-title{border-bottom:2px solid #44a533}#secondary .widget-title span{background-color:#44a533}.footer-widgets-area .widget-title{border-bottom:2px solid #44a533}.footer-widgets-area .widget-title span{background-color:#44a533}.footer-widgets-area a:hover{color:#44a533}.advertisement_above_footer .widget-title{border-bottom:2px solid #44a533}.advertisement_above_footer .widget-title span{background-color:#44a533}a#scroll-up i{color:#44a533}.page-header .page-title{border-bottom:2px solid #44a533}#content .post .article-content .above-entry-meta .cat-links a,.page-header .page-title span{background-color:#44a533}#content .post .article-content .entry-title a:hover,.entry-meta .byline i,.entry-meta .cat-links i,.entry-meta a,.post .entry-title a:hover,.search .entry-title a:hover{color:#44a533}.entry-meta .post-format i{background-color:#44a533}.entry-meta .comments-link a:hover,.entry-meta .edit-link a:hover,.entry-meta .posted-on a:hover,.entry-meta .tag-links a:hover,.single #content .tags a:hover{color:#44a533}.more-link,.no-post-thumbnail{background-color:#44a533}.post-box .entry-meta .cat-links a:hover,.post-box .entry-meta .posted-on a:hover,.post.post-box .entry-title a:hover{color:#44a533}.widget_featured_slider .slide-content .above-entry-meta .cat-links a{background-color:#44a533}.widget_featured_slider .slide-content .below-entry-meta .byline a:hover,.widget_featured_slider .slide-content .below-entry-meta .comments a:hover,.widget_featured_slider .slide-content .below-entry-meta .posted-on a:hover,.widget_featured_slider .slide-content .entry-title a:hover{color:#44a533}.widget_highlighted_posts .article-content .above-entry-meta .cat-links a{background-color:#44a533}.byline a:hover,.comments a:hover,.edit-link a:hover,.posted-on a:hover,.tag-links a:hover,.widget_highlighted_posts .article-content .below-entry-meta .byline a:hover,.widget_highlighted_posts .article-content .below-entry-meta .comments a:hover,.widget_highlighted_posts .article-content .below-entry-meta .posted-on a:hover,.widget_highlighted_posts .article-content .entry-title a:hover{color:#44a533}.widget_featured_posts .article-content .above-entry-meta .cat-links a{background-color:#44a533}.widget_featured_posts .article-content .entry-title a:hover{color:#44a533}.widget_featured_posts .widget-title{border-bottom:2px solid #44a533}.widget_featured_posts .widget-title span{background-color:#44a533}.related-posts-main-title .fa,.single-related-posts .article-content .entry-title a:hover{color:#44a533}@media (max-width: 768px) {.better-responsive-menu .sub-toggle{background-color:#268715}}</style>
<link rel="canonical" href="http://www.myripon.com/press-release-air-force-academy-athletic-participation-signing/" />

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-53612308-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.below-entry-meta .byline {
  display: none;
}		</style>
	<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="bfa08917b80f35c93514a1038a6f4d26"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script></head>

<body class="post-template-default single single-post postid-2122 single-format-standard wp-custom-logo ">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
                     <div class="news-bar">
               <div class="inner-wrap clearfix">
                     <div class="date-in-header">
      Monday, April 24, 2017   </div>

                     <div class="breaking-news">
      <strong class="breaking-news-latest">Latest:</strong>
      <ul class="newsticker">
               <li>
            <a href="http://www.myripon.com/press-release-air-force-academy-athletic-participation-signing/" title="Press Release: Air Force Academy Athletic Participation Signing">Press Release: Air Force Academy Athletic Participation Signing</a>
         </li>
               <li>
            <a href="http://www.myripon.com/house-fire-on-john-roos-ave-video/" title="House Fire on John Roos Ave. &#8211; (Video)">House Fire on John Roos Ave. &#8211; (Video)</a>
         </li>
               <li>
            <a href="http://www.myripon.com/done-with-driving-school-and-ready-to-hit-the-road/" title="Done with driving school and ready to hit the road&#8230;.">Done with driving school and ready to hit the road&#8230;.</a>
         </li>
               <li>
            <a href="http://www.myripon.com/the-sound-of-grace/" title="The Sound of Grace">The Sound of Grace</a>
         </li>
               <li>
            <a href="http://www.myripon.com/dead-windows/" title="Dead Windows">Dead Windows</a>
         </li>
            </ul>
   </div>
   
                  	<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/myripononline/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/myripononline" target="_blank"><i class="fa fa-twitter"></i></a></li>		</ul>
	</div><!-- .social-links -->
	               </div>
            </div>
         
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
													<div id="header-logo-image">
								
								<a href="http://www.myripon.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="250" height="57" src="http://www.myripon.com/wp-content/uploads/2017/03/myRipon_png_modified_250.png" class="custom-logo" alt="" itemprop="logo" srcset="http://www.myripon.com/wp-content/uploads/2017/03/myRipon_png_modified_250.png 250w, http://www.myripon.com/wp-content/uploads/2017/03/myRipon_png_modified_250-150x34.png 150w" sizes="(max-width: 250px) 100vw, 250px" /></a>							</div><!-- #header-logo-image -->
												<div id="header-text" class="screen-reader-text">
                                             <h3 id="site-title">
                           <a href="http://www.myripon.com/" title="myRipon.com" rel="home">myRipon.com</a>
                        </h3>
                     							                        <p id="site-description">Your Ripon Community News</p>
                     <!-- #site-description -->
						</div><!-- #header-text -->
					</div><!-- #header-left-section -->
					<div id="header-right-section">
												<div id="header-right-sidebar" class="clearfix">
						<aside id="wd_ads_widget-4" class="widget widget_wd_ads_widget clearfix"><div id="wd_ads" style="margin: 0"><div class="wd_ads" wd_ads_tracking=1957 ><a href="http://www.riponchamber.org/events/3rd-Annual-LobsterFest-79/details" target="blank"><img src="http://www.myripon.com/wp-content/uploads/2017/02/lobster_fest-e1492200705812.png"></a></div></div></aside>						</div>
									    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div class="inner-wrap clearfix">
					                  <div class="home-icon">
                     <a href="http://www.myripon.com/" title="myRipon.com"><i class="fa fa-home"></i></a>
                  </div>
                                 <h4 class="menu-toggle"></h4>
               <div class="menu-primary-container"><ul id="menu-main-nav" class="menu"><li id="menu-item-1965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1965"><a>Community Content</a>
<ul class="sub-menu">
	<li id="menu-item-549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-549"><a href="http://www.myripon.com/communitycalendar/">Community Calendar</a></li>
	<li id="menu-item-1902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1902"><a href="http://www.myripon.com/ripon-recipes/">Ripon Recipes</a>
	<ul class="sub-menu">
		<li id="menu-item-1903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1903"><a href="http://www.myripon.com/add-your-recipe/">Add Your Recipe</a></li>
	</ul>
</li>
	<li id="menu-item-1631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1631"><a href="http://www.myripon.com/community-media/ripon-radio/">Ripon Radio</a></li>
	<li id="menu-item-556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-556"><a href="http://www.myripon.com/community-media/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-1966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1966"><a>News &#038; Articles</a>
<ul class="sub-menu">
	<li id="menu-item-1964" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1964"><a href="http://www.myripon.com/category/news/">News</a></li>
	<li id="menu-item-1715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1715"><a href="http://www.myripon.com/community-media/ripon-sports/">Ripon Sports</a></li>
	<li id="menu-item-1907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1907"><a href="http://www.myripon.com/letter-to-the-editor/">Letter to the Editor</a></li>
	<li id="menu-item-552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-552"><a href="http://www.myripon.com/community-media/news-articles/add-article/">Add Article</a></li>
	<li id="menu-item-1674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1674"><a href="http://www.myripon.com/ripon-pd-blotter/">Ripon PD Blotter</a></li>
	<li id="menu-item-2095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2095"><a href="http://www.myripon.com/freelance-writers-business-professionals-we-want-you/">Write for Us!</a></li>
</ul>
</li>
<li id="menu-item-1963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1963"><a>Business</a>
<ul class="sub-menu">
	<li id="menu-item-1962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1962"><a href="http://www.myripon.com/category/business-profile/">Business Showcase</a></li>
	<li id="menu-item-561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-561"><a href="http://www.myripon.com/business-directory-2/">Business Directory</a>
	<ul class="sub-menu">
		<li id="menu-item-1461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1461"><a href="http://www.myripon.com/service-organizations/">Service Organizations</a></li>
		<li id="menu-item-1468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1468"><a href="http://www.myripon.com/churches/">Churches</a></li>
		<li id="menu-item-558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-558"><a href="http://www.myripon.com/biz-directory/add">Add Listing</a></li>
		<li id="menu-item-1072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1072"><a href="http://www.myripon.com/biz-directory/">Newest Listings</a></li>
		<li id="menu-item-1159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1159"><a href="http://www.myripon.com/dashboard/">Directory Dashboard</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-580"><a href="http://www.myripon.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-581"><a href="http://www.myripon.com/classifieds/browse-ads/">Browse Ads</a></li>
	<li id="menu-item-582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-582"><a href="http://www.myripon.com/classifieds/browse-categories/">Browse Categories</a></li>
	<li id="menu-item-583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-583"><a href="http://www.myripon.com/classifieds/edit-ad/">Edit Ad</a></li>
	<li id="menu-item-584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-584"><a href="http://www.myripon.com/classifieds/place-ad/">Place Ad</a></li>
	<li id="menu-item-585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-585"><a href="http://www.myripon.com/classifieds/renew-ad/">Renew Ad</a></li>
</ul>
</li>
<li id="menu-item-1665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1665"><a href="http://www.myripon.com/contact-us/">Contact Us</a></li>
</ul></div>                                                <i class="fa fa-search search-top"></i>
                  <div class="search-form-top">
                     <form action="http://www.myripon.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->                  </div>
               				</div>
			</nav>

		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">
	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-2122" class="post-2122 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-press-release">
	
          <div class="featured-image">
                <img width="800" height="445" src="http://www.myripon.com/wp-content/uploads/2017/04/w-soccer-team-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" />             </div>


   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="http://www.myripon.com/category/news/"  rel="category tag">News</a>&nbsp;<a href="http://www.myripon.com/category/press-release/"  rel="category tag">Press Release</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Press Release: Air Force Academy Athletic Participation Signing   		</h1>
   	</header>

   	<div class="below-entry-meta">
      <span class="posted-on"><a href="http://www.myripon.com/press-release-air-force-academy-athletic-participation-signing/" title="3:49 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-04-24T15:49:01+00:00">April 24, 2017</time></a></span>
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.myripon.com/author/admin/" title="admin">admin</a></span></span>

               <span class="comments"><a href="http://www.myripon.com/press-release-air-force-academy-athletic-participation-signing/#respond"><i class="fa fa-comment"></i> 0 Comment</a></span>
      </div>
   	<div class="entry-content clearfix">
   		<div id="fb-root"></div>
<p><strong>-Jessica Groen joining US Air Force Women’s Soccer Team</strong></p>
<p>Modesto, CA – Jessica Groen of Modesto Christian School will be signing a Soccer Participation Agreement with the United States Air Force Academy <img class="alignright size-medium wp-image-2123" src="http://www.myripon.com/wp-content/uploads/2017/04/w-soccer-team-300x240.jpg" alt="" width="300" height="240" srcset="http://www.myripon.com/wp-content/uploads/2017/04/w-soccer-team-300x240.jpg 300w, http://www.myripon.com/wp-content/uploads/2017/04/w-soccer-team-768x614.jpg 768w, http://www.myripon.com/wp-content/uploads/2017/04/w-soccer-team-150x120.jpg 150w, http://www.myripon.com/wp-content/uploads/2017/04/w-soccer-team-600x480.jpg 600w, http://www.myripon.com/wp-content/uploads/2017/04/w-soccer-team.jpg 900w" sizes="(max-width: 300px) 100vw, 300px" />for the 2017-2018 academic year.</p>
<p>Modesto Christian School will be hosting this event on Thursday, April 27 at 12:20pm in the Gymnasium of the High School Campus at 5755 Sisk Road, Modesto, CA 95356. We welcome family and friends to be a part of this momentous occasion. Light refreshments served.</p>
<p>Modesto Christian School has a history of exceptional athletic achievement by its alumni, most recently including Chuck Hayes (Houston Rockets), Isaiah Burse (San Diego Chargers), Zach Sudfeld (New England Patriots), Nate Sudfeld (Washington Redskins), and Richard Midgley (Atlanta Hawks &#8211; Scout). Jessica&#8217;s appointment to the Air Force Academy celebrates her success as a soccer player and positions her to make an impact far beyond the athletic arena. MCS Superintendent Dr. Jonathan Burton wrote this about Jessica: &#8220;Appointments to one of the premier military academies are among the most prestigious college opportunities available to students. To be appointed, Jessica had to nominated by our Congressman Jeff Denham, she had to pass rigorous academic, psychological and physical reviews, and she had to rank among the top applicants to the Air Force Academy. Those who now Jessica know that she is a young woman of incredible character, in addition to her many talents. We are proud of her and know that she will represent herself, her family, MC, our country, and our Savior well.&#8221;</p>
<p><strong>About Modesto Christian School, Inc.</strong></p>
<p>Modesto Christian provides students with an exceptional learning environment with remarkable students, staff and parents. It is our goal to partner with families as their student’s step through the education process; growing and maturing each step of the way. Modesto Christian is committed to the development of each student and provides a spiritual foundation through biblical teaching and a personal relationship with Jesus Christ.</p>
<p>Modesto Christian School is accredited by the Association of Christian Schools International (ACSI) and the Western Association of Schools and Colleges (WASC). Modesto Christian School is accredited by both associations at the Elementary, Middle School, and High School levels (K-12). To learn more visit modestochristian.org, or call us at 209-529-5510.</p>
<div id="wd_ads" style="margin: 0"><div class="wd_ads" wd_ads_tracking=1953 ><a href="http://www.canalstreetgrille.com" target="_blank"><img src="http://www.myripon.com/wp-content/uploads/2017/02/canal_street_grille.png"></a></div></div>   	</div>

   </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="http://www.myripon.com/house-fire-on-john-roos-ave-video/" rel="prev"><span class="meta-nav">&larr;</span> House Fire on John Roos Ave. &#8211; (Video)</a></li>
			<li class="next"></li>
		</ul>
	
      
      
      
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/press-release-air-force-academy-athletic-participation-signing/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.myripon.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<input type="hidden" name="bwp-recaptcha-widget-id" value="bwpRecaptchaWidget1" /><div id="bwp-recaptcha-3fcdb73d36d54f2cc22d0f68e6b6e182" class="bwp-recaptcha g-recaptcha" ></div>		<input type="hidden" name="error_redirect_to"
			value="" />

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2122' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6af1f083d7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="104"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="text-7" class="widget widget_text clearfix"><h3 class="widget-title"><span>Our Sponsors</span></h3>			<div class="textwidget"><a href="http://www.heidacomputers.com" target="_blank"><img src="http://www.myripon.com/wp-content/uploads/2017/03/hclogo300.gif"></a><br>

<a href="http://www.getmarriedbridalevents.com/" target="_blank"><img src="http://www.myripon.com/wp-content/uploads/2016/04/Get_Married_Bridal_Events.png"></a><br>
</div>
		</aside><aside id="wd_ads_widget-2" class="widget widget_wd_ads_widget clearfix"><div id="wd_ads" style="margin: 0"><div class="wd_ads" wd_ads_tracking=1956 ><a href="http://www.getmarriedmodesto.com/" target="_blank"><img src="http://www.myripon.com/wp-content/uploads/2017/02/Wedding-Expo-300x250-Banner.jpg"></a></div></div></aside>
	</div>
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->
   			<footer id="colophon" class="clearfix">
			
			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
                  <div class="footer-socket-right-section">
   							<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/myripononline/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/myripononline" target="_blank"><i class="fa fa-twitter"></i></a></li>		</ul>
	</div><!-- .social-links -->
	
                  </div>
                  <div class="footer-socket-left-sectoin">
		  <div class=copyright"><font color="white">Copyright &copy; 2017 <span>myRipon.com.</span> All rights reserved.</font></div>
   						
                  </div>
					</div>
				</div>
			</div>
		</footer>
		<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
	</div><!-- #page -->
	<div class="footer_ad"><img src="http://www.myripon.com/wp-content/plugins/ad-blocking-advisor/images/1px-transparent.png" alt=""></div>        <script>
          isAdblock = true;
        </script>

        <script src="http://www.myripon.com/wp-content/plugins/ad-manager-wd/js/ads_detect.js"></script>

        <script>
          if (isAdblock) {
            var time = 7000;
            jQuery('<div class="wd_ads_adblock_messge" style="position: fixed;top: 50%;z-index: 100000;left: 50%;color:white">').html('You have Adblock activated on your browser. Please support this site by disabling your adblocker.  Please wait <span class="wd_ads_message_time">7</span> seconds.').appendTo('body');
            jQuery('<div class="wd_ads_overlay" style="display: block;background-color: #000000;opacity: 0.7;filter: Alpha(opacity=70);cursor: pointer;height: 100%;left: 0;position: fixed;top: 0;width: 100%;z-index: 10100;">').appendTo('body')

            margin_left = '-' + (jQuery('.wd_ads_adblock_messge').width() / 2) + 'px';
            margin_top = '-' + (jQuery('.wd_ads_adblock_messge').height() / 2) + 'px';

            jQuery('.wd_ads_adblock_messge').css('margin-left', margin_left)
            jQuery('.wd_ads_adblock_messge').css('margin-top', margin_top)

            var wd_ads_seconds_i = (time / 1000)
            var wd_ads_seconds_counter = setInterval(function () {
              wd_ads_seconds_i--;
              jQuery('.wd_ads_message_time').html(wd_ads_seconds_i);

            }, 1000)

            setTimeout(function () {
              jQuery('.wd_ads_adblock_messge').remove();
              jQuery('.wd_ads_overlay').remove();
              clearInterval(wd_ads_seconds_counter);

            }, time)
          }

        </script>


			<script type='text/javascript' src='http://www.myripon.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://www.myripon.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.myripon.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.myripon.com/wp-content/plugins/wp-ultimate-recipe-premium/core/vendor/select2/select2.min.js?ver=2.0.5'></script>
<script type='text/javascript' src='http://www.myripon.com/wp-content/plugins/wp-ultimate-recipe-premium/core/vendor/fraction-js/fraction.js?ver=2.0.5'></script>
<script type='text/javascript' src='http://www.myripon.com/wp-content/plugins/wp-ultimate-recipe-premium/premium/addons/unit-conversion/vendor/js-quantities.js?ver=2.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpurp_unit_conversion = {"alias_to_unit":{"kg":"kilogram","kilogram":"kilogram","kilograms":"kilogram","g":"gram","gram":"gram","grams":"gram","mg":"milligram","milligram":"milligram","milligrams":"milligram","lb":"pound","lbs":"pound","pound":"pound","pounds":"pound","oz":"ounce","ounce":"ounce","ounces":"ounce","l":"liter","liter":"liter","liters":"liter","dl":"deciliter","deciliter":"deciliter","deciliters":"deciliter","cl":"centiliter","centiliter":"centiliter","centiliters":"centiliter","ml":"milliliter","milliliter":"milliliter","milliliters":"milliliter","gal":"gallon","gallon":"gallon","gallons":"gallon","qt":"quart","quart":"quart","quarts":"quart","pt":"pint","pint":"pint","pints":"pint","cup":"cup","cups":"cup","cu":"cup","c":"cup","floz":"fluid_ounce","fluidounce":"fluid_ounce","fluidounces":"fluid_ounce","flounce":"fluid_ounce","flounces":"fluid_ounce","tablespoon":"tablespoon","tablespoons":"tablespoon","tbsp":"tablespoon","tbsps":"tablespoon","tbls":"tablespoon","tb":"tablespoon","tbs":"tablespoon","T":"tablespoon","t":"teaspoon","teaspoon":"teaspoon","teaspoons":"teaspoon","tsp":"teaspoon","tsps":"teaspoon","ts":"teaspoon","m":"meter","meter":"meter","meters":"meter","cm":"centimeter","centimeter":"centimeter","centimeters":"centimeter","mm":"millimeter","millimeter":"millimeter","millimeters":"millimeter","yd":"yard","yard":"yard","yards":"yard","ft":"foot","foot":"foot","feet":"foot","in":"inch","inch":"inch","inches":"inch"},"unit_to_type":{"kilogram":"weight","gram":"weight","milligram":"weight","pound":"weight","ounce":"weight","liter":"volume","deciliter":"volume","centiliter":"volume","milliliter":"volume","gallon":"volume","quart":"volume","pint":"volume","cup":"volume","fluid_ounce":"volume","tablespoon":"volume","teaspoon":"volume","meter":"length","centimeter":"length","millimeter":"length","yard":"length","foot":"length","inch":"length"},"universal_units":["tablespoon","teaspoon"],"systems":[{"name":"US Imperial","units_weight":["kilogram","gram","milligram"],"units_volume":["liter","deciliter","centiliter","milliliter"],"units_length":["meter","centimeter","millimeter"],"cup_type":"236.6"},{"name":"Metric","units_weight":["pound","ounce"],"units_volume":["gallon","quart","pint","cup","fluid_ounce"],"units_length":["yard","foot","inch"],"cup_type":"236.6"}],"unit_abbreviations":{"kilogram":"kg","gram":"g","milligram":"mg","pound":"lb","ounce":"oz","liter":"l","deciliter":"dl","centiliter":"cl","milliliter":"ml","gallon":"gal","quart":"qt","pint":"pt","cup":"cup","fluid_ounce":"floz","tablespoon":"tablespoon","teaspoon":"teaspoon","meter":"m","centimeter":"cm","millimeter":"mm","yard":"yd","foot":"ft","inch":"in"},"user_abbreviations":{"kilogram":{"singular":"kg","plural":"kg"},"gram":{"singular":"g","plural":"g"},"milligram":{"singular":"mg","plural":"mg"},"pound":{"singular":"lb","plural":"lb"},"ounce":{"singular":"oz","plural":"oz"},"liter":{"singular":"l","plural":"l"},"deciliter":{"singular":"dl","plural":"dl"},"centiliter":{"singular":"cl","plural":"cl"},"milliliter":{"singular":"ml","plural":"ml"},"gallon":{"singular":"gal","plural":"gal"},"quart":{"singular":"qt","plural":"qt"},"pint":{"singular":"pt","plural":"pt"},"cup":{"singular":"cup","plural":"cup"},"fluid_ounce":{"singular":"floz","plural":"floz"},"tablespoon":{"singular":"tablespoon","plural":"tablespoon"},"teaspoon":{"singular":"teaspoon","plural":"teaspoon"},"meter":{"singular":"m","plural":"m"},"centimeter":{"singular":"cm","plural":"cm"},"millimeter":{"singular":"mm","plural":"mm"},"yard":{"singular":"yd","plural":"yd"},"foot":{"singular":"ft","plural":"ft"},"inch":{"singular":"in","plural":"in"}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.myripon.com/wp-content/plugins/wp-ultimate-recipe-premium/premium/addons/unit-conversion/js/unit-conversion.js?ver=2.0.5'></script>
<script type='text/javascript' src='http://www.myripon.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.myripon.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.myripon.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.myripon.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.myripon.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.myripon.com/wp-includes/js/jquery/ui/droppable.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpurp_user_menus = {"ajaxurl":"http:\/\/www.myripon.com\/wp-admin\/admin-ajax.php","addonUrl":"http:\/\/www.myripon.com\/wp-content\/plugins\/wp-ultimate-recipe-premium\/premium\/addons\/user-menus","nonce":"7172077ab1","adjustable_system":"1","default_system":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.myripon.com/wp-content/plugins/wp-ultimate-recipe-premium/premium/addons/user-menus/js/user-menus.js?ver=2.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpurp_user_ratings = {"ajax_url":"http:\/\/www.myripon.com\/wp-admin\/admin-ajax.php","nonce":"904855004c"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.myripon.com/wp-content/plugins/wp-ultimate-recipe-premium/premium/addons/user-ratings/js/user-ratings.js?ver=2.0.5'></script>
<script type='text/javascript' src='http://www.myripon.com/wp-content/plugins/wp-ultimate-recipe-premium/premium/addons/user-ratings/vendor/jquery.tools.min.js?ver=2.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpurp_responsive_data = {"breakpoint":"550"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.myripon.com/wp-content/plugins/wp-ultimate-recipe-premium/core/js/responsive.js?ver=2.0.5'></script>
<script type='text/javascript' src='http://www.myripon.com/wp-content/plugins/wp-ultimate-recipe-premium/core/vendor/socialite/socialite.min.js?ver=2.0.5'></script>
<script type='text/javascript' src='http://www.myripon.com/wp-content/plugins/wp-ultimate-recipe-premium/core/vendor/socialite/extensions/socialite.pinterest.js?ver=2.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpurp_print = {"ajaxurl":"http:\/\/www.myripon.com\/wp-admin\/admin-ajax.php","nonce":"bc3ca6e379","custom_print_css":"","coreUrl":"http:\/\/www.myripon.com\/wp-content\/plugins\/wp-ultimate-recipe-premium\/core","addonUrl":"http:\/\/www.myripon.com\/wp-content\/plugins\/wp-ultimate-recipe-premium\/premium\/addons\/user-ratings","title":"myRipon.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.myripon.com/wp-content/plugins/wp-ultimate-recipe-premium/core/js/print_button.js?ver=2.0.5'></script>
<script type='text/javascript' src='http://www.myripon.com/wp-content/plugins/wp-ultimate-recipe-premium/core/js/adjustable_servings.js?ver=2.0.5'></script>
<script type='text/javascript' src='http://www.myripon.com/wp-content/plugins/wp-ultimate-recipe-premium/core/js/sharing_buttons.js?ver=2.0.5'></script>
<script type='text/javascript' src='http://www.myripon.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.myripon.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='http://www.myripon.com/wp-content/themes/colormag/js/colormag-slider-setting.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.myripon.com/wp-content/themes/colormag/js/navigation.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.myripon.com/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.myripon.com/wp-content/themes/colormag/js/news-ticker/ticker-setting.js?ver=20150304'></script>
<script type='text/javascript' src='http://www.myripon.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='http://www.myripon.com/wp-content/themes/colormag/js/fitvids/fitvids-setting.js?ver=20150311'></script>
<script type='text/javascript' src='http://www.myripon.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
		<script type="text/javascript">
			var bwpRecaptchaWidget1;
			var bwpRecaptchaCallback = function() {
				// render all collected recaptcha instances
				bwpRecaptchaWidget1 = grecaptcha.render('bwp-recaptcha-3fcdb73d36d54f2cc22d0f68e6b6e182', {
					sitekey: '6LcSgxYUAAAAAE7ejQ3YU8Q3RkEhzE_Jfi8-240g',
					theme: 'light',
					size: 'normal',
					tabindex: '0'
				});
			};
		</script>

		<script src="https://www.google.com/recaptcha/api.js?onload=bwpRecaptchaCallback&#038;render=explicit" async defer></script>
</body>
</html>